You require the current version of Acrobat Reader to view the brochures.